Opened 10 years ago

Closed 10 years ago

#213 closed defect (fixed)

Cannot save MeV options

Reported by: Nicklas Nordborg Owned by: Nicklas Nordborg
Priority: critical Milestone: MEV Launcher v1.3
Component: net.sf.basedb.mev Keywords:
Cc:

Description

It is not possible to save options for MeV. The options dialog is opened with the Extensions -> MeV Launcher options... menu. When Save is clicked I get the following error message:

org.apache.jasper.JasperException: /extensions/mev-launcher.jar/submit.jsp(24,0) Page directive must not have multiple occurrences of pageencoding
org.apache.jasper.compiler.DefaultErrorHandler.jspError(DefaultErrorHandler.java:40)
org.apache.jasper.compiler.ErrorDispatcher.dispatch(ErrorDispatcher.java:407)
...

And indeed, there are two lines with pageEncoding="UTF-8" on that page. I have Tomcat 6.0.18, It was also tested with Tomcat 6.0.16 which seems work without problems.

Change History (3)

comment:1 Changed 10 years ago by Nicklas Nordborg

Milestone: MEV Launcher v1.xMEV Launcher v1.2

comment:2 Changed 10 years ago by Nicklas Nordborg

Milestone: MEV Launcher v1.2MEV Launcher v1.3

comment:3 Changed 10 years ago by Nicklas Nordborg

Resolution: fixed
Status: newclosed

(In [1048]) Fixes #213: Cannot save MeV options

It was caused by #203 and never happened in a released version.

Note: See TracTickets for help on using tickets.