Opened 10 years ago

Closed 10 years ago

#245 closed Request (duplicate)

net.sf.basedb.illumina: Detection P-value fails if there is no negative controls in bioassayset

Reported by: Jari Häkkinen Owned by: Jari Häkkinen
Priority: major Milestone: Illumina package v1.4
Component: net.sf.basedb.illumina Keywords:
Cc:

Description

The plug-in returns with Status: Error: -1

The plug-in should return a message saying that it cannot find any negative controls in the bioassayset. When ticket:204 is done, maybe the plug-in could hint using the option to go back to raw data negative controls.

Change History (5)

comment:1 Changed 10 years ago by Jari Häkkinen

Milestone: Illumina package v1.x

comment:2 Changed 10 years ago by Jari Häkkinen

Owner: changed from Nicklas Nordborg to Jari Häkkinen
Status: newassigned

comment:3 Changed 10 years ago by Jari Häkkinen

Milestone: Illumina package v1.xIllumina package v1.5

comment:4 Changed 10 years ago by Jari Häkkinen

Milestone: Illumina package v1.5Illumina package v1.4

Duplicate of ticket:231. The issue was already fixed when this ticket was created.

comment:5 Changed 10 years ago by Jari Häkkinen

Resolution: duplicate
Status: assignedclosed
Note: See TracTickets for help on using tickets.