Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#879 closed task (fixed)

Switch to BASE 3.8

Reported by: Nicklas Nordborg Owned by: Nicklas Nordborg
Priority: blocker Milestone: Reggie v4.4
Component: net.sf.basedb.reggie Keywords:
Cc:

Description (last modified by Nicklas Nordborg)

The INCA importer (#525) already requires BASE 3.8 and some changes has been made (build.xml). Need to update the build path and some readme files as well.

Change History (4)

comment:1 Changed 3 years ago by Nicklas Nordborg

Status: newassigned

comment:2 Changed 3 years ago by Nicklas Nordborg

Description: modified (diff)

comment:3 Changed 3 years ago by Nicklas Nordborg

Resolution: fixed
Status: assignedclosed

(In [3859]) Fixes #879: Switch to BASE 3.8

comment:4 Changed 3 years ago by Nicklas Nordborg

(In [3861]) References #879: Switch to BASE 3.8

Removing calls to deprecated methods (http://base.thep.lu.se/ticket/2001).

Note: See TracTickets for help on using tickets.