Changeset 1161 for branches/0.8-stable


Ignore:
Timestamp:
Aug 13, 2010, 12:35:50 AM (9 years ago)
Author:
Peter Johansson
Message:

require plplot 5.9.6. refs #428

Location:
branches/0.8-stable
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • branches/0.8-stable/README

    r1149 r1161  
    4343   consequence, the dependency is inherited by svndigest.
    4444
    45  * PLplot, http://plplot.sourceforge.net, is used to generate graphics
    46    in the output. You can build svndigest without PLplot if you run
    47    configure with `--without-plplot`. If you output plots in PNG
    48    format, it is recommended to install plplot with pngcairo or pngqt
    49    devices.
     45 * PLplot, http://plplot.sourceforge.net, version 5.9.6 (or newer) is
     46   required to generate graphics in the output. You can build
     47   svndigest without PLplot if you run configure with
     48   `--without-plplot`. If you output plots in PNG format, it is
     49   recommended to install plplot with pngcairo or pngqt devices.
    5050
    5151 * pkg-config utility, http://pkg-config.freedesktop.org, is used to
  • branches/0.8-stable/configure.ac

    r1159 r1161  
    189189# error is detected.
    190190plplot_found="yes"
    191 plplot_version=5.9
     191plplot_version=5.9.6
    192192save_PKG_CONFIG_PATH=$PKG_CONFIG_PATH
    193193AC_ARG_WITH([plplot],
     
    249249    AC_MSG_RESULT([yes])
    250250  ],[
    251     AC_MSG_RESULT([`$PKG_CONFIG --modversion= plplotd-c++`])
     251    AC_MSG_RESULT([no])
    252252    plplot_found="old"
    253253  ])
Note: See TracChangeset for help on using the changeset viewer.