Changeset 1299


Ignore:
Timestamp:
Nov 14, 2010, 10:19:09 PM (10 years ago)
Author:
Peter Johansson
Message:

updated docs regarding required automake version when building from svn wc (and addded test to avoid future divergence

Location:
trunk
Files:
1 added
2 edited

Legend:

Unmodified
Added
Removed
  • trunk/README.developer

    r1127 r1299  
    2424
    2525To build from a subversion checkout, you will need Autotools. More
    26 specifically Automake 1.10 (or later) and Autoconf 2.63 (or later). To
     26specifically Automake 1.11 (or later) and Autoconf 2.63 (or later). To
    2727build man page you will need help2man.
    2828
  • trunk/test/Makefile.am

    r1293 r1299  
    4343distributed_TESTS += error_test.sh
    4444distributed_TESTS += link_root_test.sh
     45distributed_TESTS += readme_test.sh
    4546distributed_TESTS += repo_status_test.sh
    4647distributed_TESTS += repo_test.sh
Note: See TracChangeset for help on using the changeset viewer.