Opened 13 years ago

Closed 13 years ago

#37 closed task (worksforme)

Test gnuplot_pipe has error output when executed.

Reported by: anonymous Owned by: Jari Häkkinen
Priority: major Milestone: 0.3
Component: core Version: trunk
Keywords: Cc:

Description


Change History (12)

comment:1 Changed 13 years ago by Jari Häkkinen

Status: newassigned

comment:2 Changed 13 years ago by Jari Häkkinen

See ticket:5

comment:3 Changed 13 years ago by Jari Häkkinen

See ticket:22, ticket 5 is not correct.

comment:4 Changed 13 years ago by Jari Häkkinen

Owner: changed from Jari Häkkinen to Peter Johansson
Status: assignednew

comment:5 Changed 13 years ago by Peter Johansson

Status: newassigned

comment:6 Changed 13 years ago by Peter Johansson

Failure is now detected during tests.

comment:7 Changed 13 years ago by Peter Johansson

Summary: Test gnuplot_pipe never fail and has error output when executed.Test gnuplot_pipe has error output when executed.

comment:8 Changed 13 years ago by Peter Johansson

Status: assignednew

comment:9 Changed 13 years ago by Peter Johansson

the problem is how replot is implemented in Gnuplot. For example 'replot' does not work in multiplot mode since it reproduces only the last plot rather than the entire screen. See man Gnuplot replot. What is the use of replot in the context of svnstat?

comment:10 Changed 13 years ago by Peter Johansson

Owner: changed from Peter Johansson to Jari Häkkinen

comment:11 Changed 13 years ago by Jari Häkkinen

Status: newassigned

comment:12 Changed 13 years ago by Jari Häkkinen

Resolution: worksforme
Status: assignedclosed

This bug seems to have disappeared during fixing of other issues.

Note: See TracTickets for help on using tickets.