Opened 9 years ago

Closed 9 years ago

#470 closed task (fixed)

Add test that generate pdf and svg

Reported by: Jari Häkkinen Owned by: Peter Johansson
Priority: major Milestone: svndigest 0.8
Component: test Version: trunk
Keywords: Cc:

Description

The current tests generates png files. The lesson from ticket:469 is to test all formats supported.

Change History (5)

comment:1 Changed 9 years ago by Peter Johansson

The test should generate png as well. It is easier to identify what the problem is if a graphic test fails rather than only the gigantic test_repo.sh. Also testing png generation will be useful when hunting down the bug in ticket:469.

comment:2 Changed 9 years ago by Peter Johansson

Owner: changed from Jari Häkkinen to Peter Johansson
Status: newassigned

comment:3 Changed 9 years ago by Peter Johansson

(In [1165]) adding a macro EXIT_SKIP. refs #470

comment:4 Changed 9 years ago by Peter Johansson

(In [1166]) refs #470. seed to a Graph test

comment:5 Changed 9 years ago by Peter Johansson

Resolution: fixed
Status: assignedclosed

(In [1167]) closes #470

Note: See TracTickets for help on using tickets.