Opened 13 years ago

Closed 13 years ago

#51 closed defect (worksforme)

line without newline is considered as empty

Reported by: Peter Johansson Owned by: Jari Häkkinen
Priority: major Milestone: 0.3
Component: core Version: trunk
Keywords: Cc:

Description

The problem is most likely how we parse the file using getline which leads us to parse only to the last newline. This results in a too short vector of linetypes and therefore the last line is set to default, empty.

Change History (3)

comment:1 Changed 13 years ago by Peter Johansson

Owner: changed from Jari Häkkinen to Peter Johansson

comment:2 Changed 13 years ago by Jari Häkkinen

Owner: changed from Peter Johansson to Jari Häkkinen
Status: newassigned

comment:3 Changed 13 years ago by Jari Häkkinen

Resolution: worksforme
Status: assignedclosed

Cannot reproduce the problem,

Note: See TracTickets for help on using tickets.