Changeset 2062


Ignore:
Timestamp:
Sep 14, 2009, 10:19:17 PM (11 years ago)
Author:
Peter
Message:

fixed typo

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/yat/utility/deprecate.h

    r2058 r2062  
    4242
    4343// With GCC version < 4.3 deprecation of classes yields no
    44 // warning. Therefore, we deprecate the compilers of those classes
     44// warning. Therefore, we deprecate the constructors of those classes
    4545// with this macro YAT_DEPRECATE_GCC_PRE4_3, which is mute for
    4646// compiler GCC 4.3 and newer and for others compilers than GCC.
Note: See TracChangeset for help on using the changeset viewer.