Ignore:
Timestamp:
Jun 21, 2016, 3:27:58 AM (3 years ago)
Author:
Peter
Message:

It's confusing to have variable name 'boost_version' as it's not
reflecting available boost but minimal required boost. Changing
variable name to 'min_boost_version'.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/build_support/Makefile.am

    r3417 r3503  
    6161  -e 's|@abs_top_srcdir[@]|$(abs_top_srcdir)|g' \
    6262  -e 's|@abs_top_builddir[@]|$(abs_top_builddir)|g' \
    63   -e 's|@boost_version[@]|$(boost_version)|g'
     63  -e 's|@min_boost_version[@]|$(min_boost_version)|g'
    6464
    6565build_support/yat-config: Makefile $(srcdir)/build_support/yat-config.in
Note: See TracChangeset for help on using the changeset viewer.