Changeset 3911


Ignore:
Timestamp:
May 17, 2020, 9:46:19 AM (3 weeks ago)
Author:
Peter
Message:

fix typos

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/NEWS

    r3907 r3911  
    66  - yat now requires GSL 1.8 or later (ticket #945)
    77  - Building against libbam is no longer supported (ticket #939)
    8   - configure option --withoyr-samtools is no longer supported; use
     8  - configure option --without-samtools is no longer supported; use
    99    --without-htslib
    1010  - Autoconf macro YAT_CHECK_HTSLIB is no longer looking for libbam or
    1111    header files from the samtools API (ticket #939)
    12   - protected function BamFile::open_base(3) is deprecated, ise open_base(2).
     12  - protected function BamFile::open_base(3) is deprecated, use open_base(2).
    1313
    1414  A complete list of closed tickets can be found here [[br]]
Note: See TracChangeset for help on using the changeset viewer.