Opened 12 years ago

Last modified 12 years ago

#428 new enhancement

yat.m4 and yat-config only work when installed

Reported by: Peter Owned by: Jari Häkkinen
Priority: minor Milestone: yat 0.x+
Component: build Version: trunk
Keywords: Cc:

Description

Perhaps we should add support for having yat as a bundled package???

Change History (1)

comment:1 Changed 12 years ago by Peter

(In [1697]) Add support for using uninstalled yat-config. Options --cppflags and --link-libtool now work prior installation. --ldflags is not supported because I'm not sure how to link against unistalled library and user should be advised to use libool anyway.

refs #428

Note: See TracTickets for help on using tickets.