Opened 11 years ago

Closed 11 years ago

#526 closed defect (fixed)

configure says I have gsl installed (but too old) although I just removed it

Reported by: Peter Owned by: Peter
Priority: major Milestone: yat 0.6
Component: build Version: trunk
Keywords: Cc:

Description

Working on ticket:386 the third argument in AX_PATH_GSL caught my attention. I suppose that the assignment 'gsl_version_check="no"' somehow should be used to differentiate between no gsl and old gsl but it doesn't seem to work. Even if I remove both gsl-config and all libgsl.*, the ACTION-IF-NOT-FOUND is triggered which results in misleading error message in end of configure:

configure: WARNING:
        GSL found but not the required version. Please install
        GSL version 1.8 or later

Change History (2)

comment:1 Changed 11 years ago by Peter

Owner: changed from Jari Häkkinen to Peter
Status: newassigned

comment:2 Changed 11 years ago by Peter

Resolution: fixed
Status: assignedclosed

(In [1894]) fixes #526. Moved gsl tests to its own file, 'm4/yat_gsl.m4'

Note: See TracTickets for help on using tickets.