Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#527 closed defect (fixed)

Cannot run configure on 64-bit CentOS

Reported by: Jari Häkkinen Owned by: Jari Häkkinen
Priority: major Milestone: yat 0.5.3
Component: build Version: 0.5.2
Keywords: Cc:

Description (last modified by Jari Häkkinen)

Related #511.

The problem is two-fold.

i) I am using atlas and the checks for cblas/atlas fails because of some lib check caching in search of cblas_sdsdot.

ii) The gsl/cblas/atlas set up of cblas for GSL version checking is flawed.

Change History (4)

comment:1 Changed 12 years ago by Jari Häkkinen

(In [1902]) Addresses #527. Issue i) is resolved.

comment:2 Changed 12 years ago by Jari Häkkinen

Issue ii) is because of the wrong order of libs in m4/gsl.m4.

comment:3 Changed 12 years ago by Jari Häkkinen

Resolution: fixed
Status: newclosed

(In [1903]) Fixes #527 and addresses #511.

comment:4 Changed 12 years ago by Jari Häkkinen

Description: modified (diff)
Note: See TracTickets for help on using tickets.