Changeset 4177


Ignore:
Timestamp:
Mar 14, 2008, 11:13:38 AM (14 years ago)
Author:
Nicklas Nordborg
Message:

Fixes #948: Change web application to servlet api 2.5 instead of 2.4

Added some information in the list of incompatible changes as well.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/doc/src/docbook/appendix/incompatible.xml

    r4135 r4177  
    4545    </para>
    4646  </note>
     47 
     48  <sect1 id="appendix.incompatible.2.7">
     49    <title>BASE 2.7 release</title>
     50   
     51    <bridgehead>Tomcat 6 or higher is required</bridgehead>
     52    <para>
     53      If you have been running BASE with Tomcat 5.5 you need
     54      to upgrade your Tomcat installation before installing
     55      BASE 2.7.
     56    </para>
     57  </sect1>
    4758 
    4859  <sect1 id="appendix.incompatible.2.6">
Note: See TracChangeset for help on using the changeset viewer.