Changeset 7630

Timestamp:
Mar 11, 2019, 8:52:57 AM (3 years ago)
Author:
Nicklas Nordborg
Message:

References #2138: Officially support Java 11 (or later)

Moved the JAR files that are needed when running under Java 11 to the lib directory so that no special installation is required in this case. It seems to work also with Java 8, but if there are any problems the recommendation is to remove the JAR files and then restart Tomcat:

  • java.activation-api-1.2.0.jar
  • jaxb-api-2.3.1.jar
  • jaxb-core-2.3.0.1.jar
  • jaxb-impl-2.3.1.jar
Location:
trunk
Files:
1 deleted
4 moved

Note: See TracChangeset for help on using the changeset viewer.