Ignore:
Timestamp:
Feb 24, 2021, 8:50:51 AM (11 months ago)
Author:
Nicklas Nordborg
Message:

Fixes #2244: Add notice about support for MySQL is ending

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/doc/src/docbook/appendix/update_warnings.xml

    r7826 r7916  
    3535    to the current version.
    3636  </para>
     37
     38  <sect1 id="appendix.update_warnings.3.18">
     39    <title>BASE 3.18</title>
     40
     41    <bridgehead>Support for MySQL is ending in BASE 3.19</bridgehead>
     42    <para>
     43      This is the last release of BASE that is tested with MySQL 8.0.
     44      Starting with BASE 3.19 we will only test with and support PostgreSQL.
     45      BASE may still work with MySQL after that, but we recommend that
     46      existing installations are migrated to PostgreSQL as soon as possible.
     47    </para>
     48 
     49  </sect1>
     50
    3751
    3852  <sect1 id="appendix.update_warnings.3.17">
Note: See TracChangeset for help on using the changeset viewer.