Opened 14 years ago

Closed 14 years ago

#1056 closed defect (fixed)

Disk usage does not seem to report disk usage properly for experiments

Reported by: Johan Vallon-Christersson Owned by: Nicklas Nordborg
Priority: major Milestone: BASE 2.8
Component: core Version:
Keywords: Cc:

Description

Defect?

Experiments in BASE2 with lots of bioassaysets (and much data) still have 0 bytes listed in 'Admininstrate Disk usage' although the same experiment (under its properties) report, e.g., Bytes 1.8 GB

Change History (2)

comment:1 Changed 14 years ago by Nicklas Nordborg

Component: webcore
Milestone: BASE 2.8
Owner: changed from everyone to Nicklas Nordborg
Status: newassigned

I can confirm this. There seems to be an issue with synchronizing the value stored in the experiment table with the value stored in the disk usage table. I think the problem was introduced by the fix to #712/#711. There are two things we need to do to fix this problem:

  1. Update the disk usage table with the correct values from the experiments table.
  2. Make sure the values stay in sync

comment:2 Changed 14 years ago by Nicklas Nordborg

Resolution: fixed
Status: assignedclosed

(In [4341]) Fixes #1056: Disk usage does not seem to report disk usage properly for experiments

Note: See TracTickets for help on using tickets.