Opened 13 years ago

Closed 13 years ago

#1088 closed enhancement (fixed)

Upgrade to svnant 1.2

Reported by: Nicklas Nordborg Owned by: everyone
Priority: major Milestone: BASE 2.8
Component: core Version:
Keywords: Cc:

Description

This is related to #1083 and will solve the requirement to use subclipse 1.2 with Eclipse. svnant 1.2 is compatible with svn 1.5 and with subclipse 1.4. http://subclipse.tigris.org/svnant.html

Change History (1)

comment:1 Changed 13 years ago by Nicklas Nordborg

Resolution: fixed
Status: newclosed

(In [4397]) Fixes #1088: Upgrade to svnant 1.2

Note: See TracTickets for help on using tickets.