Opened 13 years ago

Closed 13 years ago

#1113 closed enhancement (fixed)

Broadcast to currently active BASE users

Reported by: Jari Häkkinen Owned by: Nicklas Nordborg
Priority: major Milestone: BASE 2.9
Component: web Version: trunk
Keywords: Cc:

Description

Sometimes a BASE administrator needs to send an urgent broadcast to currently active, logged in, users. And, optionally, at the same time disable new logins. Broadcast is useful for planned system down time or more urgent system is going to be rebooted very soon messages The problem is to push the messages, but maybe one could display a message at the next interaction of logged in users?

Related to ticket:1114

Change History (3)

comment:1 Changed 13 years ago by Jari Häkkinen

Summary: Broadcast to currently active BASE users and blocking of log in actionBroadcast to currently active BASE users

comment:2 Changed 13 years ago by Nicklas Nordborg

Owner: changed from everyone to Nicklas Nordborg
Status: newassigned

comment:3 Changed 13 years ago by Nicklas Nordborg

Resolution: fixed
Status: assignedclosed

(In [4567]) Fixes #1113 and #1114: "Broadcast to currently active BASE users" and "Blocking of log in action"

Note: See TracTickets for help on using tickets.