Opened 13 years ago

Closed 13 years ago

#1144 closed defect (fixed)

Test program for Base1PluginExecuter doesn't report a failure

Reported by: Nicklas Nordborg Owned by: Nicklas Nordborg
Priority: major Milestone: BASE 2.8.3
Component: test Version:
Keywords: Cc:

Description

I was running the test program on Windows which of course fails because Windows doesn't know how to execute a bash script. The problem is that the test program is still reporting a success.

Change History (2)

comment:1 Changed 13 years ago by Nicklas Nordborg

Owner: changed from everyone to Nicklas Nordborg
Status: newassigned

comment:2 Changed 13 years ago by Nicklas Nordborg

Resolution: fixed
Status: assignedclosed

(In [4581]) Fixes #1144: Test program for Base1PluginExecuter doesn't report a failure

Note: See TracTickets for help on using tickets.