Opened 12 years ago

Closed 12 years ago

#1349 closed defect (worksforme)

Select button does not work in IE7.0 + XP Home SP3

Reported by: base Owned by: everyone
Priority: minor Milestone:
Component: web Version:
Keywords: Cc:

Description

In IE 7.0.5730.13 (XP Home SP3) "Select" buttons launching different window with appropriate lists of items in this context (I.e. select a Protocol when editing an Extract) do not work. New window does not pop up and an error is displayed on the bottom of window containing button. I have no possibility to test that in that particular setting. IE8 + XP Pro works. Haven't noticed any problems in Firefox (Win/Linux?) and Chrome.

Change History (2)

comment:1 Changed 12 years ago by Nicklas Nordborg

I can't reproduce this either, but the only Windows box we have is running XP Professional with service pack 3 and IE 7.0.5730.11. What is the error message?

comment:2 Changed 12 years ago by Nicklas Nordborg

Resolution: worksforme
Status: newclosed
Note: See TracTickets for help on using tickets.