Opened 12 years ago

Closed 12 years ago

#1410 closed defect (fixed)

Sort problem in EExplorer when Avg

Reported by: Johan Vallon-Christersson Owned by: Martin Svensson
Priority: major Milestone: BASE 2.14
Component: web Version:
Keywords: Cc:

Description

Noticed that sorting of the bioassay table in EExplorer doesn't work properly when Avg (over spot positions) is displayed (see attaced figure Sort_EExplorer.png). This problem is found in 2.13.1 and 2.14 (trunk version running on Jaris computer).

Attachments (1)

Sort_EExplorer_2.png (232.8 KB) - added by Johan Vallon-Christersson 12 years ago.

Download all attachments as: .zip

Change History (6)

comment:1 Changed 12 years ago by Nicklas Nordborg

Can you replace the image with a non-resized version? The current version is too blurry to be able to se the problem.

comment:2 in reply to:  1 Changed 12 years ago by Johan Vallon-Christersson

Replying to nicklas:

Can you replace the image with a non-resized version? The current version is too blurry to be able to se the problem.

Sorry. Is current readable?

Changed 12 years ago by Johan Vallon-Christersson

Attachment: Sort_EExplorer_2.png added

comment:3 Changed 12 years ago by Nicklas Nordborg

I can confirm this. There is code that is supposed to handle this case, but it is obviously not working.

comment:4 Changed 12 years ago by Martin Svensson

Owner: changed from everyone to Martin Svensson
Status: newassigned

comment:5 Changed 12 years ago by Martin Svensson

Resolution: fixed
Status: assignedclosed

(In [5148]) Fixes #1410 Sort problem in EExplorer when Avg

Note: See TracTickets for help on using tickets.