Opened 12 years ago

Closed 12 years ago

#1539 closed defect (fixed)

The 'Required columns' options in the 'view/presets' selection list doesn't work

Reported by: Nicklas Nordborg Owned by: Nicklas Nordborg
Priority: trivial Milestone: BASE 2.16
Component: web Version:
Keywords: Cc:

Description

This seems to not work for any list page. The page is refreshed but the same columns as before are displayed. Selecting 'Other...' and then in the popup, seleting Presets->Required works.

Change History (3)

comment:1 Changed 12 years ago by Nicklas Nordborg

Owner: changed from everyone to Nicklas Nordborg
Status: newassigned

comment:2 Changed 12 years ago by Nicklas Nordborg

Seems like this was caused by the fix in [5264] for ticket #1463.

comment:3 Changed 12 years ago by Nicklas Nordborg

Resolution: fixed
Status: assignedclosed

(In [5464]) Fixes #1539: The 'Required columns' options in the 'view/presets' selection list doesn't work

Represent the required columns as a "-" instead of an empty string. This should clear the list of current columns.

Note: See TracTickets for help on using tickets.