Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#1653 closed defect (duplicate)

List of rawbioassays when creating an experiment

Reported by: base Owned by: everyone
Priority: minor Milestone:
Component: web Version: 2.16.1
Keywords: rawbioasssays experiment filter Cc: pawel.sztromwasser@…

Description

When creating a new experiment, a list of rbassays should be selected. If rbassays are shared to the active project, and the filtering is set to show only the rbasssays in the active project, the list is empty, although raw data type of the experiment matches rdt of rbassays. If 'owned by me' is selected, rbassays appear. Apparently 'by-project' filter fails in this view, because filtering in the main rba list is fine.

Change History (2)

comment:1 Changed 10 years ago by Nicklas Nordborg

Resolution: duplicate
Status: newclosed

Duplicated by #1572. I still can't reproduce this issue.

comment:2 Changed 10 years ago by base

Sorry for duplicated tickets, should have searched for it first... I added a new comment in the original ticket.

Note: See TracTickets for help on using tickets.