Opened 8 years ago

Closed 8 years ago

#1810 closed enhancement (fixed)

Remove JDOM 1.1

Reported by: Nicklas Nordborg Owned by: everyone
Priority: major Milestone: BASE 3.5
Component: core Version:
Keywords: Cc:

Description

JDOM was updated to 2.0 in #1809 [6473]. The new JDOM is not compatible with the old and since we expose certain JDOM objects in our own API (mainly XMLUtil) so we had to keep both version in BASE 3.4. All places which use the old JDOM version have been deprecated and replaced with new methods. The deprecated methods should be removed as part of this ticket.

Change History (2)

comment:1 Changed 8 years ago by Nicklas Nordborg

Milestone: BASE Future ReleaseBASE 3.5

comment:2 Changed 8 years ago by Nicklas Nordborg

Resolution: fixed
Status: newclosed

(In [6656]) Fixes #1810: Remove JDOM 1.1

Note: See TracTickets for help on using tickets.