Opened 15 years ago

Closed 15 years ago

#471 closed defect (fixed)

Filenames with () are not treated well by trac

Reported by: Jari Häkkinen Owned by: Jari Häkkinen
Priority: major Milestone: BASE 2.2
Component: documentation Version: trunk
Keywords: Cc:

Description

There are som doc related files linked from http://base.thep.lu.se/chrome/site/doc/admin/plugin_configuration/coreplugins.html that are reported as missing, but they exist. The problem is that the linked files contain () characters and the trac simple html serving cannot treat them.

The fix is to remove () characters, i.e., svn move a b.

Change History (2)

comment:1 Changed 15 years ago by Jari Häkkinen

Status: newassigned

comment:2 Changed 15 years ago by Jari Häkkinen

Resolution: fixed
Status: assignedclosed

Fixed in changeset:3066

Note: See TracTickets for help on using tickets.