Opened 15 years ago

Closed 15 years ago

#491 closed defect (duplicate)

MeV plugin shows tag 'ExperimentalFactor' for genes in 'Display' menu

Reported by: Jari Häkkinen Owned by: Jari Häkkinen
Priority: major Milestone: BASE 2.2.2
Component: coreplugins Version: 2.2.1
Keywords: Cc:

Description (last modified by Jari Häkkinen)

which it should not do. The ExperimentalFactors tag is an internal tag for data transport. Remove it please.

Change History (3)

comment:1 Changed 15 years ago by Jari Häkkinen

Description: modified (diff)

comment:2 Changed 15 years ago by Jari Häkkinen

Status: newassigned

comment:3 Changed 15 years ago by Jari Häkkinen

Resolution: duplicate
Status: assignedclosed

This is not a problem in BASE but rather in the hacked MeV. The issue is moved to http://trac.thep.lu.se/trac/basehacks/ticket/1

Note: See TracTickets for help on using tickets.