Opened 14 years ago

Closed 14 years ago

#736 closed defect (fixed)

Incorrect error message is displayed if a file upload fails

Reported by: Nicklas Nordborg Owned by: Nicklas Nordborg
Priority: major Milestone: BASE 2.4.1
Component: web Version:
Keywords: Cc:

Description

The JSP page that should take care of the error and display it has a compile error:

[javac] /home/auster/nicklas/projects/eclipse/Base2/build/jsp/src/org/apache/jsp/filemanager/upload/show_005fexception_jsp.java:57: unreachable statement
[javac]       out.write('\n');

The compile error is caused by an extra new line at the end of the file. It looks like it was inserted by the script that fixes the copyright statements.

Change History (2)

comment:1 Changed 14 years ago by Nicklas Nordborg

Owner: changed from everyone to Nicklas Nordborg
Status: newassigned

comment:2 Changed 14 years ago by Nicklas Nordborg

Resolution: fixed
Status: assignedclosed

(In [3711]) Fixes #736: Incorrect error message is displayed if a file upload fails

Note: See TracTickets for help on using tickets.