Opened 14 years ago

Closed 14 years ago

#761 closed defect (fixed)

Not equal in filter doesn't support wildcards

Reported by: Johan Enell Owned by: Nicklas Nordborg
Priority: minor Milestone: BASE 2.4.2
Component: core Version: trunk
Keywords: Cc:

Description

When I try to filter a String column with not equal ( <> ) it does nothing.

Attachments (1)

not_equal_bug.png (11.6 KB) - added by Johan Enell 14 years ago.

Download all attachments as: .zip

Change History (4)

Changed 14 years ago by Johan Enell

Attachment: not_equal_bug.png added

comment:1 Changed 14 years ago by Nicklas Nordborg

Component: webcore
Milestone: BASE 2.6BASE 2.4.2
Priority: majorminor
Summary: Not equal in filterNot equal in filter doesn't support wildcards

Well, the filter does work. The problem is that it doesn't support the wildcard character.

comment:2 Changed 14 years ago by Nicklas Nordborg

Status: newassigned

comment:3 Changed 14 years ago by Nicklas Nordborg

Resolution: fixed
Status: assignedclosed

(In [3749]) Fixes #761: Not equal in filter doesn't support wildcards

Note: See TracTickets for help on using tickets.