Opened 14 years ago

Closed 14 years ago

#834 closed defect (invalid)

Trashcan cannot be emptied

Reported by: base Owned by: everyone
Priority: minor Milestone:
Component: web Version: 2.4.6
Keywords: trashcan filter Cc:

Description

Trashcan cannot be emptied - items in it do not display and attempting to clear the filter logs the user out (there are items in there though as indicated by the number of hits showing at the top of the page in the summary).

Change History (4)

comment:1 Changed 14 years ago by base

I forgot to mention that when one clicks the Empty Trash button the dialog pops up and it looks like it might proceed but it then hangs indefinitely and never gets beyond 0%.

comment:2 Changed 14 years ago by Nicklas Nordborg

I think this problem is related to what is in the trashcan. I am not able to reproduce this with, for example, a few raw bioassays and files. So I need some more information:

  1. Can you see any error messages in the Tomcat log file?
  2. Do you have any idea of what items there are in the trashcan?
  3. What is in the filter that you are trying to clear?
  4. It could be a permission-related problem so it might also be useful to know the privileges of the logged in user.

The described behavior is typical when there happens an (unexpected) error in the middle of generating the output. This may cause some actions to not include information about who is logged in. That is why the message about being logged out is displayed. The message is not correct and just going back and selecting something else in the menu should still work.

comment:3 Changed 14 years ago by Johan Enell

Milestone: BASE 2.x+

comment:4 Changed 14 years ago by Nicklas Nordborg

Milestone: BASE 2.x+
Priority: criticalminor
Resolution: invalid
Status: newclosed

Since there is no new information about this, I close this ticket as invalid.

Note: See TracTickets for help on using tickets.