Opened 14 years ago

Closed 14 years ago

#863 closed defect (fixed)

Displayed rows in bioassay set table limited to 60?

Reported by: Johan Vallon-Christersson Owned by: everyone
Priority: major Milestone: BASE 2.5
Component: web Version:
Keywords: Cc:

Description

In an experiment the Bioassay sets table will only display 60 rows. Additional rows are there but only 60 are shown. Depending on how rows are sorted different Bioassay sets are displayed, i.e., varying sorting on Date between ascending/descending will display either the 60 oldest or the 60 newest rows. Tested in BASE 2.5.0beta

Change History (1)

comment:1 Changed 14 years ago by Nicklas Nordborg

Resolution: fixed
Status: newclosed

(In [4041]) Fixes #863: Displayed rows in bioassay set table limited to 60

Was caused by default limit for a query is 30 items. The bioassayset tree displays 30 bioassaysets and 30 transformations.

Note: See TracTickets for help on using tickets.