source: extensions/net.sf.basedb.reggie/trunk/.classpath @ 2290

Last change on this file since 2290 was 2290, checked in by Nicklas Nordborg, 9 years ago

References #578: Move to BASE 3.3

Set 3.3 as required BASE version. Update to Java 1.7.

File size: 734 bytes
Line 
1<?xml version="1.0" encoding="UTF-8"?>
2<classpath>
3  <classpathentry kind="src" path="src"/>
4  <classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/JavaSE-1.6"/>
5  <classpathentry kind="lib" path="lib/compile/servlet-api.jar"/>
6  <classpathentry kind="lib" path="lib/compile/json_simple-1.1.jar"/>
7  <classpathentry kind="lib" path="lib/compile/jdom-1.1.2.jar"/>
8  <classpathentry kind="lib" path="lib/compile/base-core-3.3.0.jar"/>
9  <classpathentry kind="lib" path="lib/compile/base-webclient-3.3.0.jar"/>
10  <classpathentry kind="lib" path="lib/compile/base-webservices-client-3.3.0.jar"/>
11  <classpathentry kind="output" path=".build"/>
12</classpath>
Note: See TracBrowser for help on using the repository browser.