Ignore:
Timestamp:
Oct 28, 2011, 12:54:22 PM (11 years ago)
Author:
Nicklas Nordborg
Message:

References #326: Updates required for BASE 3 support

This should fix:

  • Build changes due to new names of BASE JAR files
  • New installation instructions
  • Code changes due to BASE API changes
File:
1 edited

Legend:

Unmodified
Added
Removed
  • extensions/net.sf.basedb.reggie/branches/2.0-dev/RELEASE

    r1357 r1424  
    1111    sure.
    1212
    13  2. Update the version number.
     13 2. Update the version numbers.
    1414   
    1515    In build.xml:
    1616      <property name="version" value="A.B" />
     17      <property name="depend.base-version" value="..." />
    1718     
    1819    Run `ant update-version`. This should put the version
Note: See TracChangeset for help on using the changeset viewer.