Changeset 2287


Ignore:
Timestamp:
Mar 13, 2014, 9:11:59 PM (9 years ago)
Author:
Nicklas Nordborg
Message:

References #588: Update extensions to target Java 1.7 and BASE 3.3

Fixed README for extensions examples.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • extensions/net.sf.basedb.examples/trunk/README

    r1711 r2287  
    11== Requirements ==
    22
    3  1. BASE 3.2 or later.
     3 1. BASE 3.3 or later.
    44 
    55== Introduction ==
     
    9494 
    9595 1. Ant 1.8
    96  2. Java 1.6
     96 2. Java 1.7
    9797
    9898Follow these instructions:
     
    100100 1. Type `ant download-lib` to automatically download the BASE core JAR file that
    101101    are neeed for compilation. You can also do this manually by copying the
    102     base-core-3.2.0.jar and base-webclient-3.2.0.jar files from the BASE installation
     102    base-core-3.x.jar and base-webclient-3.x.jar files from the BASE installation
    103103    directory (<basedir>/www/WEB-INF/lib/) to the ./lib/compile directory.
    104104
Note: See TracChangeset for help on using the changeset viewer.