Changeset 2294


Ignore:
Timestamp:
Mar 17, 2014, 9:10:34 AM (9 years ago)
Author:
Nicklas Nordborg
Message:

References #578: Move to BASE 3.3

Classpath should specify java 1.7.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • extensions/net.sf.basedb.reggie/trunk/.classpath

    r2292 r2294  
    22<classpath>
    33  <classpathentry kind="src" path="src"/>
    4   <classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/JavaSE-1.6"/>
    54  <classpathentry kind="lib" path="lib/compile/servlet-api.jar"/>
    65  <classpathentry kind="lib" path="lib/compile/json_simple-1.1.jar"/>
     
    109  <classpathentry kind="lib" path="lib/compile/base-webservices-client-3.3.0.jar"/>
    1110  <classpathentry kind="lib" path="META-INF/lib/sshj-0.9.0.jar"/>
     11  <classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/JavaSE-1.7"/>
    1212  <classpathentry kind="output" path=".build"/>
    1313</classpath>
Note: See TracChangeset for help on using the changeset viewer.