Changeset 4739


Ignore:
Timestamp:
Apr 5, 2018, 12:44:11 PM (4 years ago)
Author:
Nicklas Nordborg
Message:

Fixes #1037: Depend on BASE 3.12

Location:
extensions/net.sf.basedb.opengrid/trunk
Files:
4 edited

Legend:

Unmodified
Added
Removed
  • extensions/net.sf.basedb.opengrid/trunk/.classpath

    r4738 r4739  
    77  <classpathentry kind="lib" path="lib/jdom-2.0.6.jar"/>
    88  <classpathentry kind="lib" path="lib/json_simple-1.1.jar"/>
    9   <classpathentry kind="lib" path="lib/base-core-3.11.0.jar"/>
    10   <classpathentry kind="lib" path="lib/base-webclient-3.11.0.jar"/>
    119  <classpathentry kind="lib" path="META-INF/lib/sshj-0.23.0.jar"/>
     10  <classpathentry kind="lib" path="lib/base-core-3.12.0.jar"/>
     11  <classpathentry kind="lib" path="lib/base-webclient-3.12.0.jar"/>
    1212  <classpathentry kind="output" path="bin"/>
    1313</classpath>
  • extensions/net.sf.basedb.opengrid/trunk/META-INF/extensions.xml

    r4503 r4739  
    88    </description>
    99    <version>1.2-dev</version>
    10     <min-base-version>3.11.0</min-base-version>
     10    <min-base-version>3.12.0</min-base-version>
    1111    <copyright>BASE development team</copyright>
    1212    <email>basedb-users@lists.sourceforge.net</email>
  • extensions/net.sf.basedb.opengrid/trunk/README

    r4455 r4739  
    11== Requirements ==
    22
    3  1. BASE 3.11 or later.
     3 1. BASE 3.12 or later.
    44 
    55== Introduction ==
  • extensions/net.sf.basedb.opengrid/trunk/build.xml

    r4503 r4739  
    2222  <property name="javac.encoding" value="UTF-8" />
    2323  <property name="depend.base-version"
    24     value="3.11.0"
     24    value="3.12.0"
    2525    description="The BASE version that this project depends on."
    2626  />
Note: See TracChangeset for help on using the changeset viewer.