Changeset 490


Ignore:
Timestamp:
Nov 28, 2007, 5:03:04 PM (15 years ago)
Author:
dominic
Message:

updated exporter read me and tab2mage exporter jar file

Location:
trunk/uk/ac/ebi/Tab2MageExporter
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • trunk/uk/ac/ebi/Tab2MageExporter/README.txt

    r447 r490  
    1414  - Install as new plugins uk.ac.ebi.nugo.plugins.Tab2MageExporter contained in $BASE_HOME/www/plugins/Tab2MageExporter.jar.
    1515 
    16   Note: If you get a class Loader error while installing the exporter, do place the two jar files: Tab2MageExporter.jar and ebi-plugins-utils.jar in your base installation classpath - : $BASE2_HOME/web-inf/lib, restart the tomcat server and proceed to install the plugin. In step (3) below, do not specify the plugin's path.
    17 
     16  Note: If you get a class Loader error while installing the exporter, you have two options:
     17 
     18  i) Upgrade to BASE 2.4.6  or
     19  ii)  Place the two jar files: Tab2MageExporter.jar and ebi-plugins-utils.jar in your base installation classpath - i.e. : $BASE2_HOME/web-inf/lib, restart the tomcat server and proceed to install the plugin. In step (3) below, do not specify the plugin's path. Note that BASE do not recommend this approach but it's just a work around for a bug in base versions earlier than 2.4.6.
     20 
    1821  1. In the BASE web client, go to Administrate -> Plugins -> Definitions.
    1922  2. Click New.
Note: See TracChangeset for help on using the changeset viewer.