Ignore:
Timestamp:
Jun 17, 2019, 2:48:32 PM (3 years ago)
Author:
Nicklas Nordborg
Message:

Fixes #1152: Switch to Java 11 and BASE 3.15

Worked fine with just updating version numbers in a couple of places and a minial code change due to generic return parameters implementation in BASE 3.15.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • extensions/net.sf.basedb.opengrid/trunk/README

    r4927 r5505  
    11== Requirements ==
    22
    3  1. BASE 3.13 or later.
     3 1. BASE 3.15 or later.
     4 2. Java 11 or later.
    45 
    56== Introduction ==
     
    2829To compile this package you also need:
    2930 
    30  1. Ant 1.9
    31  2. Java 1.8
     31 1. Ant 1.10
     32 2. Java 11
    3233
    3334Follow these instructions:
Note: See TracChangeset for help on using the changeset viewer.