Changeset 5992


Ignore:
Timestamp:
Aug 20, 2020, 10:44:00 AM (16 months ago)
Author:
Nicklas Nordborg
Message:

Fixes #1261: Switch to BASE 3.16

Location:
extensions/net.sf.basedb.opengrid/trunk
Files:
4 edited

Legend:

Unmodified
Added
Removed
  • extensions/net.sf.basedb.opengrid/trunk/.classpath

    r5505 r5992  
    1111  <classpathentry kind="lib" path="META-INF/lib/sshj-0.27.0.jar"/>
    1212  <classpathentry kind="lib" path="lib/json-simple-1.1.1-1.jar"/>
    13   <classpathentry kind="lib" path="lib/base-core-3.15.0.jar"/>
    14   <classpathentry kind="lib" path="lib/base-webclient-3.15.0.jar"/>
    1513  <classpathentry kind="lib" path="lib/slf4j-api-1.7.25.jar"/>
     14  <classpathentry kind="lib" path="lib/base-core-3.16.0.jar"/>
     15  <classpathentry kind="lib" path="lib/base-webclient-3.16.0.jar"/>
    1616  <classpathentry kind="output" path="bin"/>
    1717</classpath>
  • extensions/net.sf.basedb.opengrid/trunk/META-INF/extensions.xml

    r5986 r5992  
    88    </description>
    99    <version>1.4-dev</version>
    10     <min-base-version>3.15.0</min-base-version>
     10    <min-base-version>3.16.0</min-base-version>
    1111    <copyright>BASE development team</copyright>
    1212    <email>basedb-users@lists.sourceforge.net</email>
  • extensions/net.sf.basedb.opengrid/trunk/README

    r5505 r5992  
    11== Requirements ==
    22
    3  1. BASE 3.15 or later.
     3 1. BASE 3.16 or later.
    44 2. Java 11 or later.
    55 
  • extensions/net.sf.basedb.opengrid/trunk/build.xml

    r5566 r5992  
    2121  <property name="javac.encoding" value="UTF-8" />
    2222  <property name="depend.base-version"
    23     value="3.15.0"
     23    value="3.16.0"
    2424    description="The BASE version that this project depends on."
    2525  />
Note: See TracChangeset for help on using the changeset viewer.