Changeset 857 for plugins


Ignore:
Timestamp:
Dec 2, 2008, 9:05:56 AM (14 years ago)
Author:
Jari Häkkinen
Message:

Refs #50. AM_CONDITIONALs must be available for all build states.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • plugins/base1/se.lu.thep.wenni/trunk/configure.ac

    r856 r857  
    9696                              [enable download of required BASE2 API files])],
    9797              [DOWNLOADBASE2API=true],[DOWNLOADBASE2API=false])
    98 
    9998AC_ARG_WITH(basedir,[AS_HELP_STRING([--with-basedir=DIR],
    10099                                    [root directory for base installation])],
    101100            [BASEDIR=$withval DOWNLOADBASE2API=false],
    102101            [BASEDIR=/usr/local/base DOWNLOADBASE2API=true])
     102AM_CONDITIONAL([DOWNLOADBASEAPI], [test $DOWNLOADBASE2API = true])
    103103
    104104AC_ARG_WITH(plugindir,[AS_HELP_STRING([--with-plugindir=DIR],
     
    145145  AC_SUBST(PLUGINutilities)
    146146  AC_SUBST(PLUGINutilitiesURL)
    147   AM_CONDITIONAL([DOWNLOADBASEAPI], [test $DOWNLOADBASE2API = true])
    148147  AC_SUBST(BASE2CoreURL)
    149148  AC_SUBST(JAVACFLAGS)
Note: See TracChangeset for help on using the changeset viewer.