Opened 16 years ago

Closed 15 years ago

#17 closed enhancement (fixed)

Export RMA bioassayset as a tab delimited file

Reported by: keching@… Owned by: Jari Häkkinen
Priority: minor Milestone:
Component: se.lu.thep.affymetrix Keywords:
Cc:

Description

Be able to dump out (export) the RMA bioassayset as a tab delimited file. Currently I can see one probe at a time. I'm trying to write a sql query on the mysql command line to join the proper tables, but i'm still figuring out the schema.

Change History (10)

comment:1 Changed 16 years ago by keching@…

i come up with something like this:

select r.name, b.name, s.column,s.position, s.ch1 from BioAssays as b, DataCubeColumns as c, base2dynamic.D2Spot as s, base2dynamic.D2Pos as p, Reporters as r where b.datacubecolumn_id=c.id and c.column_no = s.column and c.datacube_id=2 and p.position=s.position and p.cube=s.cube and r.id=p.reporter_id and s.cube=2 order by s.position, s.column limit 20;

comment:2 Changed 16 years ago by Jari Häkkinen

Component: onk.lu.sethep.lu.se
Owner: changed from Johan Enell to Jari Häkkinen
version: trunk

comment:3 Changed 16 years ago by Jari Häkkinen

This ticket belongs in BASE as it is a core plugin. The issue is reported as http://base.thep.lu.se/ticket/361.

comment:4 Changed 16 years ago by d9tel

b17f46875759 Very good site. Thanks for author! www_5_1 www_5_1 www_5_2 www_5_2 www_5_3 www_5_3 www_5_4 www_5_4 www_5_5 www_5_5

comment:5 Changed 16 years ago by online dating

7db38ac21aa8 I bookmarked your site and will read it regularly online dating online dating pornography pornography hilary duff porn hilary duff porn nudity public nudity public sexy latina teens sexy latina teens nude lesbos nude lesbos

comment:6 Changed 16 years ago by Headhunter

7e7b4a91e430 Good theme Headhunter Headhunter naked men naked men Wahrheit Wahrheit mii best mii best converter description converter description presenttion presenttion

comment:7 Changed 16 years ago by largest deep throat

932cf4662017 I bookmarked your site and will read it regularly largest deep throat largest deep throat black lesbian porn black lesbian porn Marketron International Marketron International nude male celebrity nude male celebrity Logo Logo porn sex porn sex

comment:8 Changed 16 years ago by phentermine 37.5 diet pills

73cfedf58f96 Good work phentermine 37.5 diet pills phentermine 37.5 diet pills buy tramadol online buy tramadol online no prescription phentermine no prescription phentermine phentermine online phentermine online tramadol addiction tramadol addiction buy tramadol online buy tramadol online

comment:9 Changed 16 years ago by gay hunks

84a165f47af3 Good work gay hunks gay hunks gay erotic stories gay erotic stories female masterbation female masterbation little teen models little teen models female models female models otk spanking otk spanking

comment:10 Changed 15 years ago by Jari Häkkinen

Resolution: fixed
Status: newclosed

The export is implemented as a core plugin and is available in BASE 2.1.1 and later.

Note: See TracTickets for help on using tickets.