Opened 12 years ago

Closed 12 years ago

#729 closed (fixed)

Dangling tags in Home view and others

Reported by: Gregory Vincic Owned by: Gregory Vincic
Milestone: Proteios SE Future Release Keywords:
Cc:

Description

This error is generated when there are dom objects created but not inserted into the dom tree.

ERROR : Dangling tag 'TR:{CLASS=filter header}'

The problem is most likely located in GUIConverter. It looks like this is part of how a table is converted to HTML.

Change History (2)

comment:1 Changed 12 years ago by Gregory Vincic

Owner: set to Gregory Vincic
Status: newassigned

comment:2 Changed 12 years ago by Gregory Vincic

Resolution: fixed
Status: assignedclosed

(In [4058]) Fixes #729. The filter row is now always generated and hidden using css styling.

Note: See TracTickets for help on using tickets.