Changeset 670


Ignore:
Timestamp:
Jul 4, 2008, 2:15:16 AM (13 years ago)
Author:
Jari Häkkinen
Message:

Fixing indentation.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/configure.ac

    r669 r670  
    157157wc_found="no";
    158158if (test $have_svnversion != "no" &&
    159     test `$SVNVERSION -n $srcdir` != "exported");
     159  test `$SVNVERSION -n $srcdir` != "exported");
    160160then
    161    wc_found="yes";
     161  wc_found="yes";
    162162fi
    163163AC_CHECK_FILE("$srcdir/lib/subversion_info.cc",info_found="yes",info_found="no")
     
    206206   all_reqs_ok="false"
    207207else
    208    dnl test repo is not distributed
    209    AC_CONFIG_FILES([test/test_repo.sh], [chmod +x test/test_repo.sh])
    210    AC_CONFIG_FILES([test/check_repo_status.sh], [chmod +x test/check_repo_status.sh])   
     208  dnl test repo is not distributed
     209  AC_CONFIG_FILES([test/test_repo.sh], [chmod +x test/test_repo.sh])
     210  AC_CONFIG_FILES([test/check_repo_status.sh], [chmod +x test/check_repo_status.sh])   
    211211fi
    212212fi
     
    214214# Non-existing APR is fatal -- sub-sequent compilation will fail.
    215215if (test "$apr_found" = "no") ; then
    216     AC_MSG_WARN([APR not found. The Apache Portable Runtime
    217     (APR) library cannot be found. Please make sure APR is installed
    218     and supply the appropriate --with-apr option to 'configure'.])
    219     all_reqs_ok="false"
     216  AC_MSG_WARN([APR not found. The Apache Portable Runtime
     217  (APR) library cannot be found. Please make sure APR is installed
     218  and supply the appropriate --with-apr option to 'configure'.])
     219  all_reqs_ok="false"
    220220fi
    221221
    222222# Non-existing subversion API is fatal -- sub-sequent compilation will fail.
    223223if (test "$svn_found" = "no") ; then
    224     svn_msg="Subversion API not found. Subversion API libraries cannot
    225     be found. Make sure the APIs are installed and supply the
    226     appropriate --with-svn option to 'configure'."
    227 if (test "$apr_found" = "no") ; then
     224  svn_msg="Subversion API not found. Subversion API libraries cannot
     225  be found. Make sure the APIs are installed and supply the
     226  appropriate --with-svn option to 'configure'."
     227  if (test "$apr_found" = "no") ; then
    228228    svn_msg="$svn_msg
    229229    Note, APR was not found. Failure to locate APR affects the search
    230230    of the subversion API. Please fix the APR problem before trying
    231231    to resolve the subversion related issues."
    232 fi
    233     AC_MSG_WARN([$svn_msg])
    234     all_reqs_ok="false"
     232  fi
     233  AC_MSG_WARN([$svn_msg])
     234  all_reqs_ok="false"
    235235fi
    236236
    237237if test $ac_cv_type_long_long_int != yes ; then
    238    AC_MSG_WARN([Compiler $CXX does not support `long long'.
    239           svndigest must be compiled with a compiler that supports `long long'.])
    240    all_reqs_ok="false"
     238  AC_MSG_WARN([Compiler $CXX does not support `long long'.
     239  svndigest must be compiled with a compiler that supports `long long'.])
     240  all_reqs_ok="false"
    241241fi
    242242
    243243if (test "$all_reqs_ok" = "false") ; then
    244     AC_MSG_ERROR([Some pre-requisites were not fulfilled, aborting
    245     configure. Please consult the 'README' file for more information
    246     about what is needed to compile svndigest and refer to above
    247     warning messages. Needed files were NOT created.])
     244  AC_MSG_ERROR([Some pre-requisites were not fulfilled, aborting
     245  configure. Please consult the 'README' file for more information
     246  about what is needed to compile svndigest and refer to above
     247  warning messages. Needed files were NOT created.])
    248248fi
    249249
     
    266266# Failure to locate gnuplot is not considered fatal
    267267if (test "$GNUPLOT" != "ok") ; then
    268     AC_MSG_WARN([Gnuplot was not found. svndigest will compile
    269     without gnuplot but will throw an exception at run-time. Please
    270     install gnuplot (available for a wide range of operating systems
    271     at http://www.gnuplot.info).])
    272     AC_MSG_NOTICE([])
     268  AC_MSG_WARN([Gnuplot was not found. svndigest will compile
     269  without gnuplot but will throw an exception at run-time. Please
     270  install gnuplot (available for a wide range of operating systems
     271  at http://www.gnuplot.info).])
     272  AC_MSG_NOTICE([])
    273273fi
    274274
Note: See TracChangeset for help on using the changeset viewer.