Changeset 724 for trunk/README.developer


Ignore:
Timestamp:
Dec 9, 2008, 2:34:16 PM (13 years ago)
Author:
Peter Johansson
Message:
  • README.developer: adding text on Requirements for building from svn checkout
  • configure.ac: support for help2man and new man/Makefile
  • lib/OptionVersion.cc lib/OptionVersion.h bin/Parameter.cc: changed --version output so when used in combination with --no-verbose it is compliant with help2man
  • lib/utility.cc: removed function version_string not used anymore

closes #361

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/README.developer

    r693 r724  
    2020We follow these guidelines.
    2121
     22
     23=== Requirements ===
     24
     25To build from a subversion checkout, you will need Autotools. More
     26specifically Automake 1.10 (or later) and Autoconf 2.60 (or later). To
     27build man page you will need help2man.
    2228
    2329=== bootstrap and autoreconf ===
Note: See TracChangeset for help on using the changeset viewer.