Opened 14 years ago

Closed 14 years ago

#100 closed task (duplicate)

optional support for anchors to trac-browser

Reported by: Peter Johansson Owned by: Peter Johansson
Priority: major Milestone: svndigest 0.7
Component: output Version: trunk
Keywords: Cc:

Description (last modified by Peter Johansson)

An anchor to the source file in trac. Path to trac could be set in configuration file. Default is to have no anchor at all.

ref #62

Change History (2)

comment:1 Changed 14 years ago by Peter Johansson

Description: modified (diff)

comment:2 Changed 14 years ago by Jari Häkkinen

Resolution: duplicate
Status: newclosed

Duplicate of ticket:124

Note: See TracTickets for help on using tickets.