Opened 14 years ago

Closed 14 years ago

#175 closed task (fixed)

incorrect revision for dominic in BASE project

Reported by: Peter Johansson Owned by: Peter Johansson
Priority: major Milestone: 0.6
Component: core Version: trunk
Keywords: Cc:

Description

See for example

http://cbbp.thep.lu.se/~jari/svndigest/base/all/total/index.html

The problem is most likely that 'svn log' and 'svn blame' are not coherent. In this example dominic clearly is owner of a bunch of lines. Howerver, it appears he has never checked in anything (into the trunk) and therefore never appears in the log.

Change History (3)

comment:1 Changed 14 years ago by Peter Johansson

Owner: changed from Jari Häkkinen to Peter Johansson
Status: newassigned

comment:2 Changed 14 years ago by Peter Johansson

(In [282]) refs #175

comment:3 Changed 14 years ago by Peter Johansson

Resolution: fixed
Status: assignedclosed
Note: See TracTickets for help on using tickets.