Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#386 closed task (duplicate)

Make revision number in file listing clickable, the action should be to take the user that revision in the repo.

Reported by: Jari Häkkinen Owned by: Jari Häkkinen
Priority: major Milestone:
Component: core Version: 0.6
Keywords: Cc:

Description


Change History (4)

comment:1 Changed 12 years ago by Peter Johansson

Do tou mean the File Summary or Blame Output. In both cases the revision number is clickable, but the link goes to ChangeSet. You wanna change that to the revision instead?

comment:2 Changed 12 years ago by Jari Häkkinen

I mean blame output. However, I checked 0.6 output not trunk output ... so it is already there.

The changeset is nice if it is small changeset but sometimes the changeset is really large then the specific file would be nice. I am undecided so we could keep it as is and close this ticket as invalid.

comment:3 Changed 12 years ago by Peter Johansson

Milestone: svndigest 0.x+
Resolution: duplicate
Status: newclosed
Version: trunk0.6

Hm, I thought you set version to trunk on purpose, but seems like it was just the default. Should we change the default.

I close this as a duplicate of ticket:223

comment:4 in reply to:  3 Changed 12 years ago by Jari Häkkinen

Replying to peter:

Should we change the default.

No, I was careless ...

Note: See TracTickets for help on using tickets.