Opened 11 years ago

Closed 11 years ago

#440 closed defect (fixed)

installcheck fails with: "svndigest does not support --version"

Reported by: Peter Johansson Owned by: Peter Johansson
Priority: minor Milestone: svndigest 0.8
Component: core Version: trunk
Keywords: Cc:

Description

check is called from distcheck

Change History (3)

comment:1 Changed 11 years ago by Peter Johansson

svndigest --version

gives an bus error on an installed binary but not when running in builddir.

comment:2 Changed 11 years ago by Peter Johansson

Seems like the problem is in this block in OptionVersion?:

cs << "using libplplot ";
plstream pls;
char* plplot_version;
pls.gver(plplot_version);
cs << plplot_version << "\n";

comment:3 Changed 11 years ago by Peter Johansson

Resolution: fixed
Status: newclosed

(In [1021]) fixes #440

Note: See TracTickets for help on using tickets.