Changeset 1287 for trunk/configure.ac


Ignore:
Timestamp:
Apr 24, 2008, 11:24:12 PM (13 years ago)
Author:
Peter
Message:

Fixes #87 - replace cumulative hypergeometric with GSL implementation
NOTE: This means that yat 0.5 will require GSL 1.8 or
later. configure.ac is updated to check for that.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/configure.ac

    r1275 r1287  
    8484# Including AM_PATH_GSL macro from gsl.m4 distributed by GSL
    8585gsl_found="no"
    86 gsl_version="1.6"
     86gsl_version="1.8"
    8787sinclude(./build_support/gsl.m4)
    8888AX_PATH_GSL(${gsl_version},gsl_found="yes",gsl_version_check="no")
Note: See TracChangeset for help on using the changeset viewer.